Potential Server Latency - NA0 Cluster
Incident Report for Meevo
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 14:30 EST
Update
All services are back online, and Meevo performance should be back to normal. You may still experience a delay in notifications while the service catches up. We will continue monitoring and provide updates if anything changes.
Posted Nov 11, 2022 - 14:12 EST
Monitoring
We are seeing performance return to normal, and we are starting to bring services back online. We will continue monitoring and share as any updates develop.
Posted Nov 11, 2022 - 13:35 EST
Investigating
Businesses are experiencing miscellaneous error messages, inability to log in, and general slowness.

**Please note that we have temporarily disabled notifications and billing services to get performance back to normal.**
Posted Nov 11, 2022 - 12:52 EST
Monitoring
A spike in Meevo performance issues was detected around 12:11 PM EST. Performance should be back to normal, but we are monitoring for any issues. Thank you!
Posted Nov 11, 2022 - 12:31 EST
Investigating
Our team is aware of a potential latency issue causing slowness and miscellaneous error messages for some Meevo 2 users and are diligently researching the cause. We will provide an update with additional information as soon as we learn more.

We thank you for your patience and are here to work through it with you!
Posted Nov 11, 2022 - 12:26 EST
This incident affected: NA0 Server Cluster (NA0 Server Performance and Access, NA0 Notification Services, NA0 Membership Billing Services).