Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 08, 2024 - 19:00 EST
Scheduled
We will be undergoing scheduled maintenance during each cluster's respective maintenance window. You may experience short interruptions in service.
UK0: 12AM-6AM GMT
NA0: 12AM - 6AM ET CA0: 12AM - 6AM ET NA2: 12AM - 6AM ET
NA1: 12AM - 6AM PT
Posted Dec 06, 2024 - 16:36 EST
This scheduled maintenance affected: CA0 Server Cluster (CA0 Server Performance and Access, CA0 Notification Services), NA0 Server Cluster (NA0 Server Performance and Access, NA0 Notification Services, NA0 Membership Billing Services), NA1 Server Cluster (NA1 Server Performance and Access, NA1 Notification Services, NA1 Membership Billing Services), UK0 Server Cluster (UK0 Server Performance and Access, UK0 Notification Services, UK0 Membership Billing Services), and NA2 Server Cluster (NA2 Server Performance and Access, NA2 Notification Services, NA2 Membership Billing Services).