NA1 Notification Servers
Incident Report for Meevo
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 04:00 EDT
Update
The notification servers are fully back online. At this time, the only feature still disabled is any alerts checked off to send once daily. We have a fix in testing now and should be out to na1 cluster soon.
Posted Sep 23, 2022 - 17:00 EDT
Update
The notification servers are back online. You may experience some delays in all notifications while the servers catch up.

Any alerts (Management > Alerts Manager) with "once per day" setting checked off will remain disabled until further notice, while we work to implement and test the fix.
Posted Sep 23, 2022 - 13:38 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2022 - 13:11 EDT
Update
The NA1 notifications server is back online. You may see some delay in notifications while the server comes back online. We are still investigating and working to get the Proactive Alerts back to full operational status.
Posted Sep 23, 2022 - 13:08 EDT
Investigating
We have been alerted of businesses experiencing some inconsistencies in their notifications, particularly arrival and check-in messaging, since the release to the NA1 cluster only. Please be advised that at this time we have temporarily disabled the NA1 notifications while we work to fix these issues.
Posted Sep 23, 2022 - 10:00 EDT
This incident affected: NA1 Server Cluster (NA1 Notification Services).