MSI/Worldpay Investigating Service Impact
Incident Report for Meevo
Resolved
No further time-outs have been detected at this time and full functionality has been confirmed. However, MSI and Worldpay resources will continue to investigate and monitor the situation. Thank you for your patience!
Posted Sep 28, 2022 - 13:02 EDT
Monitoring
No additional errors have been logged since 11:10 AM ET. We are currently monitoring the situation and will update upon confirmed resolution. Thank you!
Posted Sep 28, 2022 - 11:50 EDT
Investigating
Clients using the Worldpay Processing Platform may experience delays or inability to complete transactions due to timeouts. This has been identified only on our NA0 server at this time. MSI and Worldpay resources are investigating the issue, and will provide more information when available.
Posted Sep 28, 2022 - 11:13 EDT
This incident affected: Worldpay.